Nie można dołączyć do spotkania na komputerze Mac — zawiesza się podczas trwającego spotkania
Nie można dołączyć do spotkania na komputerze Mac — zawiesza się na trwającym spotkaniu.
Nie mogę przejść przez stronę Spotkanie w toku podczas rozpoczynania spotkania na komputerze Mac.
"Dołączanie do spotkań wymaga dodatku Cisco Webex Add-On" w przypadku dołączania do spotkania z systemu Mac OS 10.10 lub nowszego.
Nic się nie dzieje po kliknięciu przycisku "Zainstaluj" w monicie "Wymagany dodatek Cisco Webex".
Przyczyna:
Najnowsze wersje przeglądarki Safari używają menedżera wtyczek do włączania i wyłączania wtyczek na poziomie globalnym lub dla poszczególnych witryn.
Rozwiązanie:
Aby rozwiązać ten problem, należy zaufać kontenerowi wtyczek ogólnych Webex64.
Aby zaufać wtyczce Webex dla przeglądarki Safari:
- Wybierz Safari > Preferencje > Witryny.
- W lewym panelu, w obszarze Wtyczki, wybierz opcję "Webex64 General Plug-in Container".
- W przypadku wszystkich witryn wymienionych po prawej stronie wybierz pozycję Włączone.
- Obok opcji "Podczas odwiedzania innych witryn" wybierz Włączone:
- Zamknij i uruchom ponownie przeglądarkę Safari.
- Spróbuj ponownie dołączyć do spotkania lub rozpocząć je.
- Sprawdź, czy witryna Webex, do której się przyłączasz, obsługuje używaną wersję systemu Mac OS.
- Zamknij wszystkie otwarte przeglądarki internetowe i odinstaluj oprogramowanie do obsługi spotkań Webex z komputera Mac, a następnie spróbuj ponownie rozpocząć spotkanie lub dołączyć do niego.
- Jeśli nadal nie możesz dołączyć do spotkania, utwórz nowy profil użytkownika na Macu, a następnie spróbuj rozpocząć spotkanie lub dołączyć do niego przy użyciu nowego profilu użytkownika.
Użytkownicy przeglądarek Firefox i Chrome powinni zapoznać się z:
Czy ten artykuł był pomocny?